copy from email window's preview pane - only 4000 chars copied.

RESOLVED DUPLICATE of bug 56219

Status

RESOLVED DUPLICATE of bug 56219
16 years ago
14 years ago

People

(Reporter: mshariy, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021126

Copy text from email window's message preview pane or from message window.
Paste into another application. Only 4000 characters are pasted.

Reproducible: Always

Steps to Reproduce:
1. Open a message bigger then 4k.
2. Select all, copy
3. Paste into another application's editor pane

Actual Results:  
only part of the message is copied

Expected Results:  
copy the whole message

It is not a new issue. Could see it in 1.1 as well.

Updated

16 years ago
QA Contact: olgam → laurel

Comment 1

16 years ago
see bug 56219 comment 31

*** This bug has been marked as a duplicate of 56219 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.