Browser crashed when simply opening the URL

RESOLVED DUPLICATE of bug 153815

Status

()

Core
HTML: Parser
--
critical
RESOLVED DUPLICATE of bug 153815
15 years ago
15 years ago

People

(Reporter: Stephan Lichtenauer, Assigned: harishd)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

Browser crashed when simply opening the URL

Reproducible: Always

Steps to Reproduce:
1. Open www.sunny-side-up.de

Actual Results:  
Browser crashed with memory access error.
Talkback ID: TB14512775Z


Page Source:

------------------ STARTS BELOW THIS LINE -------------------------------

<html>
<head>
<title>Sunny-Side-Up Galerie</title>

<meta name="description" content="Luftfahrtgalerie, LIMITIERTE und UNLIMITIERTE
KUNSTDRUCKE und POSTER aus der ZIVILEN LUFTFAHRT erwerben">
<meta name="keywords" content="GALERIE, Fliegerei, KUNSTDRUCKE, POSTER,
LUFTFAHRT, SPORTFLUGZEUGE, DOPPELDECKER, PanAm, TWA, CESSNA, DC, LOCKHEED,
L-1049, CONSTELLATION, CONCORD, B-747, JUMBO, SR-71, BLACKBIRD, SPITFIRE, P-51,
MUSTANG, C-141, STARLIFTER, F-104, STARFIGHTER, Bilder, VERKEHRSFLUGZEUGE,
AIRLINER, AIRLINES,
Münker,Colaris,Castle,Cohen,Coulson,Cowland,Donald,Dong,Fearnley,Fellows,Ferringer,Ferris,Fulks,Galloway,Grinell,Herter,Huff,Hugh,Jack,Jack,Jackl,Janoff,John,Kane,Kodera,Leroy,Loudin,Lyons,,Machat,Mader,Maloney,Michael,Michael,Moore,Pan,Pan,Phillips,,,Postlethwaite,Rendel,Reynolds,Robert,Ross,Rowe,Sam,Shaw,Smith,Stokes,Sunderland,Taylor,Thistle,Tomasic,TWA,,Vosburg,Watts,William,Willis,Wong,Young,747-400,Aeronaca
Chief,Airline Logos 1936,B-17,B-18,B-24 Liberator,B-247,B-314,B-314 /
M-130,B-314 Clipper,B-377 Statocruiser,B-377 Stratocruiser,B-747 Jumbo
Jet,B-747-400 Jumbojet,B314,B727,B737-436,B767,757,Beech 18,Beech
Staggerwing,Boeing F4B,Boeing PT-17 Stearman,Boeing PT-17 Stearmann,Boeing
Stearmann,C-141 Starlifter,C-152,C-46 Commando,C-47 / DC-3,C-54,C-990
Coronado,Comic,Concord,Curtis Jenny,DC- 3,DC-2,DC-3,DC-3 /
C-47,DC-4,DC-6B,DC-7,DH-4,DH-82 Moth,DHC-2 Beaver,F-104 C Starfighter,F-4
Corsair,Falconjet,Farman ?,Fokker Eindecker,Ford
Trimotor,Gasballon,Heissluftballon,J-3 Cub,JU G-38 Fliege,L-10 Electra,L-1049
Constellation,L-1049G Constellation,L-1049G Super Constellation,L-749 A
Constellation,L-749 Constellation,Lockheed Vega,Martin C-130,Martin
M-130,Nieuport,Norseman,P-38 Lightning,P-38 Ligtning,P-40 Tomahawk,P-51
Mustang,P-51 Mustang / B-8 Bearcat,PA-12 Supercruiser,PB-2Y Coronado,PBY
Catalina,Piper Commanche,Piper J-3 Cub,Pitts Special,S6B,Sirkorsky
S-42,Spitfire,SR-71 Blackbird,T-37,T-6 Harvard,T-6 Harvard / SNJ-3 Cadet,Waco-10
Biplane,Wrightflyer,27 Jahre TWA,707 im Steigflug (BOAC),Abendankunft
Everglades,Abenddämmerung,Air Afrique, Küste Afrikas 30er Jahre,Alaska /
Northwest,Alaska Schwimmerflugzeug,Alu Strukturen Cockpit / Triebwerk,American
Airlines Flagship America,American Airlines, 40er Jahre NY,American Airlines,
früh über London,Amerikanische Fluggesellschaften,Amerikanische Westen, Große
Dürre,Art Deco Plakat,Auf der Rampe,Barnstormer im Mittleren Westen an der
Tankstelle,Beech Flugzeugfabrik, Wichita,Bleistiftradierung,BOAC Aussteigen in
den 50igern,Boeings Schlechtwetterstart,Braniff, Rio de Janero,Charlotte
A/P,Chrysler Building in den 40er Jahren,Cockpit,Croydon A/P /
Qantas,Cumulus,Dampflok,Doppeldecker über Southern Pacific GS-4 Zug,Dreier
Formation vor der Spittze von Manhattan,Emily Earheart,Emily Earheart  7  Cord
cabrio,Endanflug über Heuernte,Ente,Erstflug, Piper Flugzeugfabrik,Eule,Fertig
zum Abflug,Flugboot Bora Bora,Flugboot im Hongkonger Hafen / Ende 30er,Flugboot
vor Leuchturm im Regenbogen,Flugboot Vor San Francisco Brücke im
Bau,Flughafenortschaft,Flugschau,Fort Myers, Wash DC,Gasballon vor
Sonnenuntergang,Gedicht John Gillespee Magee,Geht Überschall, British
Airways,Golden Gate Brücke,Grand Canyon,Grand Canyon / TWA,Harley
Davidson,Harley Davidson, 20er Jahre,Heissluftballonrennen,Hoch hinaus an den
Erdschatten,Im oberen Teil,Im Reiseflug,Im Reiseflug einsam,Im Tiefflug durch
den Pass im Nordwesten der USA,Jenny The Riveteer, Ramp lineup,Jumbo auf der
Luftstaße im Gegenverkehr (BA400er),Karrikatur Bordservice,Kunstflug über
Flugschau,Kunstflugformation,La Guardia Marine Terminal, NY,Landung auf
Auto,Lili Marleen,Manhattan,Brooklyn Bridge, 50er J.,Marine Air Terminal, La
Guardia, NY,Mondnacht / Twa,Morgenrot,Mount Rainier Wash., Prototyp,Nachtlandung
in der Tundra am Weihnachtsabend,Noseart / Pinup,Pan Am Manhattan 1951,Pan Am,
Honolulu Clipper,Pegasus,Pensacola A/B 1942,Pickup,
Diner,Pilotenanfänger,Pinguine, Mc Murdo Sound,Pinup / Noseart,Pretty
VFR,Qantas, Croydon A/P,Rabe,Rennseeflugzeug,Reno / Rare Bear, Strega,Reno, Die
wilden 20er Jahre,San  Francisco bay, Oakland Bridge,San Francisco
Skyline,Scheune mit Kindern,Schöne Im Cabrio vor DC-3,Schönheit in
weiss,schw./w. Fotoposter,Segelschiff,Siebdruck Art Deco,Silhouette am
Abendhimmel,Silver Hill,Skunk,Skyclass by Day, Skysleepers by Night,Sonoma
Valley,Spz Bärchen / Dachboden,Südsee / PanAm,The Hump,Threehowler vor
Abenddämmerung,Tief über den Weidezaun,Tief über Wasser,Treasure Island / Pan
Am,Trümmerfrauen,TWA, Golden Gate San Francisco,United Airlines, Start Ende
30er,Vater mit Sohn / MATS Flyer,Verkehrsflugzeug über Flughafen vor
Gewitter,Vor Abflug auf entlegenen Flugfeld in den Bergen,vor der
Garage,Wasserflugzeug im Kanadischen Westen,Wolkenbild,Wolkenbild, 
Poster,Zurück vom Einsatz,Zweierformation / Abendwolken">
<meta name="date" content="2001-03-05T18:20:00+00:00">
<meta name="robots" content="index, follow">
<meta name="page-topic" content="Luftfahrt">
<meta name="audience" content="alle">
<meta name="page-type" content="Galerie">


<link rel="SHORTCUT ICON" href="http://www.sunny-side-up.de/bilder/favicon.ico">

<style type="text/css">
<!--
span      { font-size=26pt;}
i.english { font-style:italic;}
-->
</style>

<script language="JavaScript">
<!--
bem = document.referrer;
im = (new
Image()).src="http://www.databay.de/counter/counter.php3?Userid=3&Pageid=MaiksSunnySideUP&bem="+bem;
//-->
</script>

<script language="javascript" src="./diashow/diashow.js">
</script>


<script language="JavaScript">
  <!--
   if(top.frames.length > 0)
   top.location.href=self.location;
  //-->
</script>
</head>

<body background="./bilder/hdg02.jpg" bgproperties=fixed leftmargin=10
alink=blue vlink=blue link=blue>

<MAP NAME="Map0">
<AREA SHAPE="RECT" COORDS="1, 0, 41, 272"
HREF="./Online-Katalog/online-katalog.htm" alt="Online-Katalog">
<AREA SHAPE="RECT" COORDS="0, 275, 40, 491" HREF="./Faxformular.html"
alt="Warenbestellung online">
<AREA SHAPE="RECT" COORDS="443, 268, 483, 491" href="./kontakt/kontakt.htm"
alt="so finden Sie uns">
<AREA SHAPE="RECT" COORDS="443, 0, 483, 262" href="./Gastebuch/gastebuch.html"
alt="tragen Sie sich in unser G&auml;stebuch ein">
</MAP>


<table border="0">
<tr><td valign="top">
<img src="./bilder/fc_front00.jpg" border="0" width="484" height="492"
usemap="#Map0" lowsrc="./bilder/low_fcfront.jpg" alt="&copy by Sunny Side Up"></td>
<td align="center" valign="top" width="100%"><br>

<img SRC="/cgi-bin/bannerrotation.cgi" border="2" width="250" height="150"
name="diashow" alt="N&auml;heres zu diesen Bildern im Online-Katalog"><br
clear=all><br>
<align=right><font size="10" face="Century Gothic" color=black>Herzlich
Willkommen<br>
<font size=5>in der<br>Sunny Side Up <font color=black>- Luftfahrt Galerie
</font><br>
</td></tr>
</table>


<P>Willkommen bei der ersten und einzigen LUFTFAHRTGALERIE in Deutschland wo Sie
LIMITIERTE und  UNLIMITIERTE KUNSTDRUCKE 
und POSTER aus der ZIVILEN LUFTFAHRT erwerben k&ouml;nnen! / <i
class="english">limited and open prints and posters about civil aviation</i>.</P>

<P>In den <a
href="./Online-Katalog/online-katalog.htm"><span>Onlinekatalogen</span></a>
finden Sie alle in der Galerie verf&uuml;gbaren Bilder niedergelegt (ca. 100
Exemplare) 
Weitere 100 - 150 Bilder sind &uuml;ber Kataloge und Prospekte zur Einsicht
verf&uuml;gbar! Zu konkreten Anfragen finden Sie auf unserer <a
href="./kontakt/kontakt.htm"><span>Kontaktseite</span></a> eine kleine Hilfe.</P>

<P>Unser Repertoire umfa&szlig;t Bilder aus den Anf&auml;ngen der Fliegerei bis
zur Gegenwart; vom WRIGHT FLYER bis zu den VERKEHRSFLUGZEUGEN / <i
class="english">AIRLINER</i> diverser FLUGGESELLSCHAFTEN / <i
class="english">AIRLINES</i> wie PanAm, TWA, u.a.m.</P>


<ul>
<li>Ob SPORTFLUGZEUG / <i class="english">GENERAL AVIATION AIRCRAFT</i></li>
<li>nostalgischen DOPPELDECKERN / <i class="english">nostalgic BIPLANES</i></li>
<li>ber&uuml;hmtes VEKEHRSFLUGZEUG / <i class="english">famous AIRLINER</i>
vergangener Epochen</li>
<li>oder REKORDFLUGZEUGEN / <i class="english">RACERS</i></li>
<li>gro&szlig;er Namen und Ereignisse der GESCHICHTE DER LUFTFAHRT<br>
 / <i class="english">HISTORY OF AVIATION</i></li>
</ul>

<p>Freunde und Liebhaber der</p>
<ul>
<li>CESSNA 172</li>
<li>der DC-3, der LOCKHEED L-1049 CONSTELLATION</li>
<li>der CONCORD</li>
<li>oder der B-747 JUMBO JET</li>
</ul> 
<p>werden bei uns f&uuml;ndig.</p>

<P>So Sie eine Abbildung, Person oder Begebenheit aus der MILIT&Auml;RISCHEN
LUFTFAHRTGESCHICHTE / <i class="english">MILITARY AVIATION HISTORY</i> als
Kunstdruck oder Poster suchen, beschaffen wir Ihnen diese
selbstverst&auml;ndlich ebenso; Kataloge und Prospekte in umfangreicher Auswahl
sind auch hier vorhanden. Ebenso k&ouml;nnen Sie unseren <a
href="http://www.sunny-side-up.de/ssukatalog.html">Offline-Katalog</a> offline
studieren!</P>

<P>Maschinen wie die SR-71 BLACKBIRD, die SPITFIRE; die P-51 MUSTANG, den C-141
STARLIFTER oder auch den F-104 STARFIGHTER finden Sie unter den Exponaten in
unserer Galerie.</P>
<br clear=all>
<center><p>Viel Spa&szlig; und hoffentlich ist auch etwas f&uuml;r Sie dabei
beim Durchst&ouml;bern unserer Seiten!</p></center>
<br>
<br>


<CENTER>
<table CELLSPACING="0" CELLPADDING="0">
<tr><td>
 Wir sind Mitglied des Webringes
 <a href="http://www.webring.de" target="_blank">Luftfahrt</A>&nbsp;F&uuml;r
eine Aufnahme in den Webring
 <a href="http://www.webring.de/cgi-bin/webring/neue_Seite?WebringID=214"
onMouseOver="self.status='Antrag um Aufnahme in den Luftfahrt-Webring';return
true" target="_blank">klicken Sie hier</a>
 <FORM ACTION="http://www.webring.de/cgi-bin/webring/navigate.pl" METHOD="GET"
TARGET="_blank">
 <TABLE BORDER="1" CELLSPACING="3" >
 <TR ALIGN="CENTER" VALIGN="TOP">
 <TD><A HREF="http://www.webring.de/webring/luftfahrt" target="_blank">
 <IMG SRC="smalllogo.gif" HEIGHT=39 WIDTH=115 BORDER="0"></A></TD>
 <TD><INPUT TYPE="SUBMIT" NAME="knopf" VALUE="Vorheriger"></TD>
 <TD><INPUT TYPE="SUBMIT" NAME="knopf" VALUE="N&auml;chster"></TD>
 <TD><INPUT TYPE="SUBMIT" NAME="knopf" VALUE="Alle"></TD>
 <TD>
 <INPUT TYPE="SUBMIT" NAME="knopf" VALUE="Zeige">der n&auml;chsten
 <SELECT NAME="nextn" SIZE="1">
 <OPTION>5</OPTION>
 <OPTION>10</OPTION>
 <OPTION>15</OPTION>
 </SELECT>Seiten
 </TD>
 </TR>
 </TABLE>
 <INPUT TYPE="HIDDEN" NAME="webring" VALUE="luftfahrt">
 <INPUT TYPE="HIDDEN" NAME="page" VALUE="23229">
 </FORM><FONT SIZE="-1">
</td></tr></table>
</CENTER>

</body>
</html>

Comment 1

15 years ago
WFM, current trunk CVS, Linux.
Reporter: Please read the bug-reporting guidelines.
Can you reproduce the bug with a build no more than 3 days old?

Comment 2

15 years ago
WFM too - 1 hour old CVS based build.

Also, your mozilla is obsolete. Try to see what is happening with a 1.2 final
release.

Comment 3

15 years ago
I bet this is the same as bug 153815

*** This bug has been marked as a duplicate of 153815 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.