If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Cannot "Save image as..."

RESOLVED DUPLICATE of bug 171441

Status

SeaMonkey
Download & File Handling
RESOLVED DUPLICATE of bug 171441
15 years ago
13 years ago

People

(Reporter: Chan Kok Kuen, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016

Right click on image, selected "Save image as...".
File was not saved to specified folder.
Working well in version 1.1 but this version.... it failed to work

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
This bug has already been fixed, please download 1.2 final or a recent nightly.

*** This bug has been marked as a duplicate of 171441 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.