The word 'Mozilla' at the end of mail window title ends with junk

VERIFIED DUPLICATE of bug 92150

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 92150
16 years ago
14 years ago

People

(Reporter: Tano Fotang, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021126

When I highlight a mail folder, the window title ends with the word "Mozilla"
followed by junk (random characters which vary as I highlight different
folders), e.g. "Inbox for mike@mydomain.org - Mozillat)", "Trash for
mike@mydomain.org - Mozilla:?:?H", "root for mike@mydomain.org - Mozilla)", etc.
With some folders, however, the window title correctly ends with "Mozilla". 

Reproducible: Always

Steps to Reproduce:
1.Select an e-mail account
2.Highlight folder "Template"
3.

Actual Results:  
Last word of window title ends with "Mozilla:?".

Expected Results:  
window title shopuld have ended with "Mozilla"

Comment 1

16 years ago
Are you using KDE? (If yes: Which version?)

Comment 2

16 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021128
(Win2k sp3)

Only happend with 20021126 build?

Comment 3

16 years ago
I'm seeing garbage at the end of almost every Mozilla window title.
But I'm using KDE 2.1.1, and according to discussion in bug 92150 comment 9 and
up, this is a KDE bug, not a problem with Mozilla.

Reporter, are you're using KDE version < 2.2? 
(Reporter)

Comment 4

16 years ago
The reporter is using KDE 2.1.2. oh, the error does not occur when using KDE 3.0.0.
Thanks, i'll just upgrade KDE.

Comment 5

16 years ago
Thank you, Tano. Resolving as duplicate.

*** This bug has been marked as a duplicate of 92150 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
QA Contact: olgam → laurel

Comment 6

16 years ago
verified as duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.