When download of a file is complete Download Manager shows status as cancelled.

RESOLVED DUPLICATE of bug 181374

Status

SeaMonkey
Download & File Handling
--
major
RESOLVED DUPLICATE of bug 181374
15 years ago
13 years ago

People

(Reporter: farcusnz, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2) Gecko/20021126

After downloading a file of any kind - zip, exe etc . . . I go to the download
folder and can't find the file. I then check the download manager in Mozilla and
it states that the download was cancelled.

Reproducible: Sometimes

Steps to Reproduce:
1.Start downloading a file
2.Close all browser windows except the download properties window.
3.Let the file continue to download while I continue to work on other parts of
my computer.
4. Notice download of file has completed (download properties window has closed)
- go to check the file and find it is not there - or in any temp folders.
5. Restart mozilla > Download manager and see that the status of the download is
cancelled.
6. Re-download file. Sometimes it starts from the very beginning again -
sometimes it resumes from a mid point (strange).



Expected Results:  
Downloaded file ready and waiting for me in the download folder.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 181374 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.