Popup manager missing in 1.2

RESOLVED DUPLICATE of bug 166442

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 166442
16 years ago
14 years ago

People

(Reporter: Marcus Münch, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
With Mozilla 1.2b the popup-manager was intraduced, which allowed to set "Block
popup windows from this site" in the "Tools" menu. I am missing the menu entry
in "Tools" with version 1.2. Am I doing something or is it a bug?
no bug and it's not there because it caued many other problems.
It will be back soon..

see bug 166442 comment 114

*** This bug has been marked as a duplicate of 166442 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.