Trash folder contents is not updated when emptied

VERIFIED DUPLICATE of bug 161999

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 161999
16 years ago
14 years ago

People

(Reporter: John Griffiths, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021126

When the Trash is emptied on the Local folders or on POP accounts that contain
unread email (filtered spam) the Trash folder still shows that it contains
emails. The Trash folder is not updated until you select it. It then comes up empty.

Reproducible: Always

Steps to Reproduce:
1. Delete some email without reading it.
2. Empty Trash.
3. Trash will still show that it contains unread messages.
4. Open Trash folder. Display will update and the folder is empty.

Actual Results:  
When the Trash is emptied on the Local folders or on POP accounts that contain
unread email (filtered spam) the Trash folder still shows that it contains emails.

Expected Results:  
When the Trash folder is emptied, the folder should update to show that it
contains nothing.

*** This bug has been marked as a duplicate of 161999 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified dup
Status: RESOLVED → VERIFIED
QA Contact: olgam → stephend
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.