Mozilla 1.2 won't start up

CLOSED DUPLICATE of bug 144027

Status

SeaMonkey
General
--
critical
CLOSED DUPLICATE of bug 144027
16 years ago
14 years ago

People

(Reporter: Rob Henerey, Assigned: asa)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2b) Gecko/20021016

Mozilla 1.2 on my Mac, running MacOS 9.2.2, will not complete starting up. It
puts up a panel asking which profile to use, I pick my user profile, click OK,
the panel goes away, and then it just does nothing - no browser window, no
Finder menus either. So there is no way to Quit. Force-quit via cmd-opt-esc
wants to quit the Finder. Clicking the desktop, I get back my Finder menus, etc.
Then, running a process manager utility, through which I can normally kill any
running process, as soon as I highlight Mozilla, the utility's own menu goes
away, so I cannot quit Moz that way either. I had to go back to Finder and
restart with Moz still running. After restart, I found a Rescued Items folder in
the Trash. In it are clearly Moz things: Viewer folder/Components
folder/compreg.dat and xpti.dat.

The previous version I'm running now, Build 2002101612, runs fine. 

I can't give a Build ID for the problem one (no window) but it was the one
linked from versiontracker.com on Nov. 26th -
http://www.versiontracker.com/moreinfo.fcgi?id=3016&db=mac

Reproducible: Always

Steps to Reproduce:
1.
2.
3.




My old Build 2002101612, which I'm on now, has damaged chrome, Orbit 3+1, from
this process.

Comment 1

16 years ago
*** Bug 182836 has been marked as a duplicate of this bug. ***

Comment 2

16 years ago
I am 99.99% sure this is caused by an incompatible theme in your profile, either
create a new profile or delete the file chrome.rdf from the old one.

*** This bug has been marked as a duplicate of 144027 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

16 years ago
See comment 2 from Torben below: "I am 99.99% sure this is caused by an
incompatible theme in your profile, either
create a new profile or delete the file chrome.rdf from the old one."

I did delete chrome.rdf, downloaded 1.21, and the problem is solved.
Status: RESOLVED → CLOSED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.