Closed Bug 1828652 Opened 10 months ago Closed 10 months ago

Run `popover`'s "attribute change steps" before changing the attribute's value to match the spec

Categories

(Core :: DOM: Core & HTML, defect)

defect

Tracking

()

RESOLVED INVALID

People

(Reporter: mbrodesser-Igalia, Assigned: mbrodesser-Igalia)

References

(Blocks 1 open bug)

Details

Attachments

(1 obsolete file)

Blocks: popover

Since I lack rights to assign this to myself: I'm working on this issue.

Assignee: nobody → mbrodesser
Status: UNCONFIRMED → NEW
Ever confirmed: true
Depends on: 534526
Severity: -- → S3
Status: NEW → ASSIGNED
Depends on: 1829225
See Also: → 1829660

Closing as invalid because the spec will be changed (https://github.com/whatwg/dom/issues/1190).

Status: ASSIGNED → RESOLVED
Closed: 10 months ago
Resolution: --- → INVALID
Attachment #9329292 - Attachment is obsolete: true
You need to log in before you can comment on or make changes to this bug.