extra-wide horizontal lines when scrolling table

RESOLVED DUPLICATE of bug 128930

Status

()

Core
Layout: Tables
RESOLVED DUPLICATE of bug 128930
15 years ago
15 years ago

People

(Reporter: Neil Pilgrim, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4

Lines between rows extend outside width of table to far left and right of page.

Tested in mozilla-1.1 (debian) too.

Reproducible: Always

Steps to Reproduce:
1. Load URL
2. See screen rubbish
3a Scroll using PgUp/PgDn -> not much garbage
 b Scroll by line (or less) using mouse, etc. -> extra lines on almost every row
Actual Results:  
Table row lines extend either side of main table

Expected Results:  
Rendered without that garbage ;)

Can attempt to supply a screenshot if people have trouble duplicating.

Comment 1

15 years ago
wfm using Phoenix 20021129 on Linux.
Attach a screenshot, try to reproduce with latest build first.

Don't report 1.1 bugs. Use 1.2.1 or latest nightly build:
http://ftp.mozilla.org/pub/mozilla/nightly/latest

Comment 2

15 years ago
WFM, 1.2.1, Linux.
(Reporter)

Comment 3

15 years ago
I'm on dialup so regularly downloading a mozilla is not entirely practical, but
once 1.2.1 is released I will try that.

Comment 4

15 years ago
Created attachment 107878 [details]
Picture of the problem

Hi,

I use Mozilla 2002113005 and can see the problem !

When i reload the page the problem is gone until i restart mozilla.

When i move a window over the lines the to long part is gone untis i scroll the
page.

Comment 5

15 years ago
>Can attempt to supply a screenshot if people have trouble duplicating

thanks for the screenshot its indeed a dupe

*** This bug has been marked as a duplicate of 128930 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.