disable meta-refresh javascript (or whatever it is)

VERIFIED DUPLICATE of bug 83265

Status

SeaMonkey
Preferences
--
enhancement
VERIFIED DUPLICATE of bug 83265
15 years ago
13 years ago

People

(Reporter: Count Pedro, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016

Mozilla has excellent support for dealing with cookies and javascript annoyances
such as pop-ups and changing status bar text.  I think it could be enhanced to
disable meta-refresh.  This would stop some sites refreshing their ads and
content and wasting precious bandwidth.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
similar: bug 78636

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 83265 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.