Closed Bug 182949 Opened 20 years ago Closed 20 years ago

I18n problem with cyrillic, won't display cyrillic for title of web page, replaces with ??s.

Categories

(SeaMonkey :: General, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 9449

People

(Reporter: imnotted, Assigned: asa)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016

On any of the webpages I go that use cyrillic in the titlebar, unicode isn't
applied and ??s are put in place of the cyrillic.  I paralleled it with MIE6 to
ensure that the ??s weren't put there intentionally, and MIE6 translated it as
cyrillic on both sites listed.

Reproducible: Always

Steps to Reproduce:
1. Enter in the web address
2. Look at the titlebar
Actual Results:  
The cyrillic characters which should be in the titlebar were replaced with ??s.

Expected Results:  
Made sure unicode is applied to the title as well as the rest of the page.
this bug should be fixed in a newer build.

*** This bug has been marked as a duplicate of 9449 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.