Closed Bug 1829697 Opened 1 year ago Closed 1 year ago

Subtitles are not displayed in PiP for sonyliv.com

Categories

(Toolkit :: Picture-in-Picture, defect)

Desktop
All
defect

Tracking

()

VERIFIED FIXED
115 Branch
Tracking Status
firefox-esr102 --- wontfix
firefox112 --- wontfix
firefox113 --- wontfix
firefox114 --- wontfix
firefox115 --- verified

People

(Reporter: nicoleta.sibisan, Assigned: janvi01)

Details

Attachments

(1 file)

Found in

  • 113.0b7

Tested platforms

  • Affected platforms: Win11, Win 10, MacOS 12, Ubuntu 22.04

Steps to reproduce

  1. Launch Firefox (VPN Canada)
  2. Go to  https://www.sonyliv.com/shows/rocket-boys-1700000852/war-and-peace-1000158649?watch=true )
  3. Enable subtitles in main video player.
  4. Open PIP.

Expected result

  • Subtitles appear in the PIP window.

Actual result

  • Subtitles don't appear in the PIP window.

Regression range

  • Not a regression, same results observed in Fx 102.

Additional notes

  • Apparently, this issue was fixed in Fx 102, in bug 1766800
    Maybe the site changed since then.
Assignee: nobody → janvibajo1
Status: NEW → ASSIGNED
Pushed by kpatenio@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/c38618c157fb
fix Sonyliv subtitles display for PIP video player. r=pip-reviewers,kpatenio
Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Target Milestone: --- → 115 Branch

The patch landed in nightly and beta is affected.
:janvi01, is this bug important enough to require an uplift?

  • If yes, please nominate the patch for beta approval.
  • If no, please set status-firefox114 to wontfix.

For more information, please visit BugBot documentation.

Flags: needinfo?(janvibajo1)

Verified - fixed in the latest Nightly 115.0a1 (2023-05-11) , on mac os 12, win 11, ubuntu 22.04

Status: RESOLVED → VERIFIED
Flags: needinfo?(janvibajo1)
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: