Display a summary of the disk space usage by folder to help IMAP space management

VERIFIED DUPLICATE of bug 173825

Status

MailNews Core
Networking: IMAP
--
enhancement
VERIFIED DUPLICATE of bug 173825
15 years ago
9 years ago

People

(Reporter: Bertrand Denoix, Assigned: Bienvenu)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

IMAP servers usually have an upper limit on the total disk space usable for a
mailbox. It would help if Mozilla could give us some idea of the relative size
of folders (and their total size) so we can tell when/where it becomes necessary
to prune/archive stuff. Having a configurable IMAP server size limit and alert
ratio would be even nicer...

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 182887 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
this is already fixed.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

15 years ago
.. in bug 173825, and the bug reporting guidelines are found at
http://www.mozilla.org/quality/bug-writing-guidelines.html 
See there why your build is too old to report bugs against. Thank you.

*** This bug has been marked as a duplicate of 173825 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
verified
Status: RESOLVED → VERIFIED
QA Contact: huang → esther
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.