excess folders in zip file (chrome folders)

VERIFIED INVALID

Status

()

Firefox
General
--
trivial
VERIFIED INVALID
16 years ago
15 years ago

People

(Reporter: Kevin Stange, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021202 Phoenix/0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021202 Phoenix/0.4

There are 166 empty folders within the zip file inside Phoenix's "chrome" folder
in the zip archive.  I have seen these excess folders in all 0.4+ nightly builds
I have used.

Reproducible: Always

Steps to Reproduce:
(Reporter)

Updated

16 years ago
Summary: excess folders in zip file (crome folders) → excess folders in zip file (chrome folders)
(Reporter)

Comment 1

16 years ago
Linux tarball has the same excess directory tree.

Comment 2

16 years ago
These folders are necessary, because all of the chrome files come in compressed
form and are decompressed during runtime. Just open one of the .jar files in the
chrome directory with a zip-utility like winzip. Marking INVALID.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

16 years ago
Then why does phoenix work fine if I delete all 166 of these empty folders?
(Reporter)

Comment 4

16 years ago
I don't mean to be a pest, but anyone know why, if these files are required for
phoenix to work, Phoenix works without them?
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 5

16 years ago
they're not required but it takes more work right now to remove them than is
worth it for the space savings. 

Comment 6

16 years ago
These folders are filled during runtime, as I said earlier. Marking INVALID again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → INVALID

Comment 7

15 years ago
verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.