Closed Bug 1830842 Opened 10 months ago Closed 10 months ago

www.twitch.tv - Video network traffic not captured in developer tools

Categories

(DevTools :: General, defect)

Firefox 112
Unspecified
Android
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1819570

People

(Reporter: rbucata, Unassigned)

References

()

Details

From github: https://github.com/webcompat/web-bugs/issues/121584.

<!-- @browser: Firefox 112.0 -->
<!-- @ua_header: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:109.0) Gecko/20100101 Firefox/112.0 -->
<!-- @reported_with: unknown -->
<!-- @public_url: https://github.com/webcompat/web-bugs/issues/121584 -->

URL: https://www.twitch.tv/

Browser / Version: Firefox 112.0
Operating System: Windows 10
Tested Another Browser: Yes Edge

Problem type: Something else
Description: Video network traffic not captured in developer tools
Steps to Reproduce:
Twitch's video network traffic(video-edge-.ttvnw.net, video-weaver.ttvnw.net) not captured in Firefox(112.0.2) developer tools.
No problem on Edge(112.0.1722.64) and Firefox ESR(102.10.0esr).

<details>
<summary>View the screenshot</summary>
<img alt="Screenshot" src="https://webcompat.com/uploads/2023/4/3f60fe38-a715-4e77-ade8-fec500b182cc.jpg">
</details>

<details>
<summary>Browser Configuration</summary>
<ul>
<li>None</li>
</ul>
</details>

From webcompat.com with ❤️

Change performed by the Move to Bugzilla add-on.

The issue was reported via webcompat.com. We have moved the issue as DevTools is a browser feature. Please feel free to move the issue to the correct Product and Component.

Product: Core → DevTools
Version: unspecified → Firefox 112
Summary: www.twitch.tv - see bug description → www.twitch.tv - Video network traffic not captured in developer tools

Might also be a duplicate of Bug 1819570

I can confirm video traffic on twitch is correctly listed with the fix from Bug 1819570

Status: NEW → RESOLVED
Closed: 10 months ago
Duplicate of bug: 1819570
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.