Edit|Copy menu is disable when copying many messages from one mail account to other mail acocunt

VERIFIED INVALID

Status

VERIFIED INVALID
16 years ago
14 years ago

People

(Reporter: huang, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Used 11-29-08-trunk build

Edit|Copy menu is disabled when trying to copy many messages from one mail
account to other mail acocunt

1) Setup two mail accounts in the same profile
2) Select many mail messages (by using shift key) form one mail account
3) Select Edit|Copy for copying message from one account to another account
Actual Results: The menu item Edit|Copy is disabled, can only use context menu
for copying messages from one mail account to other mail acocunt.

Expected results: The Edit|Copy menu shoudl be enabled for copying messages from
one mail acocunt to another acocunt in the same profile.
(Reporter)

Comment 1

16 years ago
I think that this is regression bug.....
Keywords: regression

Updated

16 years ago
Keywords: regression
QA Contact: olgam → gchan

Comment 2

16 years ago
Edit|Copy is disabled because it's for text copying... you should be looking for
Message|Copy.  This is enabled fine for me on win2000 with 12-02 trunk build.

Comment 3

16 years ago
I believe Laurel is rigt on this.
Using 2002-12-02-08-trunk on xp
Edit|copy is disabled (as Laurel mentioned since it's for
text copying) but Message|Copy works fine for multiple mesgs.

Verified the commercial branch rtm build 8/23 also behaves
this way.

marking as invalid.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
(Reporter)

Comment 4

16 years ago
My bad. I thought that I was looking at Message|Copy menu.....verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.