Use windows sound settings within mozilla

RESOLVED DUPLICATE of bug 83056

Status

enhancement
RESOLVED DUPLICATE of bug 83056
17 years ago
15 years ago

People

(Reporter: frozen-solid-7, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

Using the menu bar, along with the right-click menus, should behave more like a
windows application for the windows port.  Maybe it's just me, but I like
hearing my windows sounds for menu-popups and commands, and miss it when I'm
using Mozilla.  You wouldnt necessarily need to support the "start navigation"
sound, as that can be annoying at times, but it would be nice to hear my sound
settings when using Mozilla.

Reproducible: Always

Steps to Reproduce:

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 83056 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.