allow to specify an other mail client

VERIFIED DUPLICATE of bug 11459

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 11459
16 years ago
14 years ago

People

(Reporter: Jérôme Bouat, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826

I use an other mail client :(
because Mozilla mail does not provide what I need.
I think it will never provide
an always up to date groupware integration.
I could be good to allow to call an other mail program
when following 'mailto:' links.
If this is not provided,
I may use an other browser
because use of 'copy link location' is borring.
If you allow this feature,
it could increase the number of browsers users
and put Mozilla browser as a standard.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
see http://bugzilla.mozilla.org/show_bug.cgi?id=144828#c19 for a possible workaround

*** This bug has been marked as a duplicate of 144828 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v dup
Status: RESOLVED → VERIFIED

Comment 3

15 years ago
really a dup of 11459 reopening then changing.
Status: VERIFIED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 11459 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago15 years ago
Resolution: --- → DUPLICATE

Comment 5

15 years ago
verified 2nd dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.