mailto tag generated messages ignore SendFormat settings

VERIFIED DUPLICATE of bug 190120

Status

MailNews Core
Composition
--
major
VERIFIED DUPLICATE of bug 190120
15 years ago
10 years ago

People

(Reporter: Allen Castaban, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

When there is a mailto tag in a webpage and the user clicks on it, a mail composition window opens. But this window only allows the user to create mail in a text format, even though Preferences->Mail&NewsGroups-> SendFormat has HTML or both HTML and text is selected. And the resulting composition window does not even allow you to change the format back to HTML (Is this a different bug?)

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
how about a linebreak ?
easy to find dupe, please try to find it the next time yourself.

*** This bug has been marked as a duplicate of 167815 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
Turns out this is NOT a dup of bug 167815. Resolving as dup of INVALID bug 190120
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 190120 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
verified
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.