Unable to have more than one window open of any kind

RESOLVED DUPLICATE of bug 144027

Status

--
minor
RESOLVED DUPLICATE of bug 144027
16 years ago
14 years ago

People

(Reporter: yoz, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

Have just installed 1.2.1 over 1.2. Now I can only have one window of any kind
open. If I start by launching the browser, I can't open mail or anything else -
even "New Window" doesn't work. If I start by launching Mail, I can run that and
nothing else. Tabs within one browser window still work, though.

Also, the "mozilla.exe" process is still running after closing the window. (yes,
I have rebooted and tried again)

Reproducible: Always

Steps to Reproduce:
1. Start Mozilla.
2. Try and do anything that opens another window.


Actual Results:  
Cursor goes to hourglass, until you move it over something else.

Expected Results:  
Given me a new window with something in it.

Comment 1

16 years ago
1: Is your theme compatible?
2: Did you follow the Installation Notes?

(The Release Notes say to install to an empty dir, but basically that means:
uninstall old build, then manually delete "chrome" and "components" directories
left behind in the installation dir.)

If you need to uninstall/reinstall, it's probably also wise to delete XUL.mfl in
your profile directory first of all. (Chances are it's gotten corrupted.)

Please report back.
(Reporter)

Comment 2

16 years ago
Now fixed - you're right, it was a profile issue. I simply deleted chrome.rdf
and now it's fine.

The theme I had was Orbit for 1.2, which should have been compatible, no?

Anyway, am adding the offending chrome.rdf as attachment, as it still may be a
bug of some kind.

Thanks for your prompt response!
(Reporter)

Comment 3

16 years ago
Created attachment 108059 [details]
troublesome chrome.rdf
(Reporter)

Comment 4

16 years ago
Now fixed - you're right, it was a profile issue. I simply deleted chrome.rdf
and now it's fine.

The theme I had was Orbit for 1.2, which should have been compatible, no?

Anyway, am adding the offending chrome.rdf as attachment, as it still may be a
bug of some kind.

Thanks for your prompt response!
(Reporter)

Comment 5

16 years ago
Dammit, sorry for the extra comment.
Anyway, have lowered the priority down to minor.
Severity: normal → minor

*** This bug has been marked as a duplicate of 144027 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.