dragging a sidebar caption up causes lots of flickering

VERIFIED INVALID

Status

SeaMonkey
Sidebar
P3
minor
VERIFIED INVALID
18 years ago
13 years ago

People

(Reporter: larry, Assigned: Steve Lamm)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Summary:
Dragging the title bar of the sidebar (eg. "Tinderbox") up and then releasing it
causes the text (in this case, tinderbox's info) to flash repeatedly for about 1
sec.

Steps to reproduce: (M10, Redhat Linux 6.0, KDE 1.2, Xfree3.3.5)
start mozilla with sidebar open and tinderbox, What's related, and bookmarks.
click and drag on the text "tinderbox", release it a little above the menu
into the white background.

What happens:
The text "tinderbox" dissappears when you are dragging. (trivial)
Major flickering occurs in the tinderbox window to a degree where it's
unreadable for a second.  (This is where it says.. "seamonkey as of ...")

What should happen:
A smooth transition.

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 1

18 years ago
Agreed, that this is a bug, but that UI has changed since M10, so this bug is
not longer valid. Please pull down the latest nightly build and check out the
new UI, much simpler, easier to use.

Marking this bug as invalid, since the UI has changed.

Comment 2

18 years ago
verified with a nov. 8 build
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.