Message|Move (or Copy) not working for the 4th level folder

VERIFIED DUPLICATE of bug 145120

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 145120
16 years ago
14 years ago

People

(Reporter: Jeesun Cho, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

1.0 Branch
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Message|Move (or Copy) not working for the 4th level folder
build: 1120 branch
platform: Mac OSX

steps:
1. In either POP or IMAP, create a folder and a second level subfolder under it.
2. Below the second level foler, create a third level folder, then a fourth
level folder
3. Go to any folder and highlight any msg. 
4. Go to Message(menu)|Copy (or Move) and try to select the fourth level folder.
(If you don't see the new folder structure created in step 1 and 2 at all,
restart the browser. There's a bug which prevents new subfolders from showing)
5. You'll see the first, the second and the third level folders. But the fourth
level folder isn't showing.

Note: 
Windows doesn't have this problem
If you right click on the msg (not going to menu, Message|Copy or Move) and
choose copy|move, the fourth level folder is showing.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 145120 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
QA Contact: olgam → laurel
Resolution: --- → DUPLICATE

Comment 2

16 years ago
marking verified as duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.