Impossible to type "at"/@

VERIFIED DUPLICATE of bug 13016

Status

Core Graveyard
Tracking
P3
major
VERIFIED DUPLICATE of bug 13016
18 years ago
a year ago

People

(Reporter: Dag Julius Moe, Assigned: rubydoo123)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I'm running Mozilla Build ID: 1999100618 on (please mark) NORWEGIAN
Windows 98 with the latest norwegian service packs. I experience that
any place in Mozilla-proggiez (messenger(very inconvenient), navigator and the
editors). All though I can copy an @(like this) from another program and then
past it into the desired window/field/box in Mozilla.
Microsoft has the same problem with FrontPage 2000 on norwegian Windowses.

Sincerely
Dag Julius Moe

Updated

18 years ago
Assignee: chofmann → beppe

Comment 1

18 years ago
CC:ing cpratt who must know the bug number of which this is a duplicate by heart.
;)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
QA Contact: leger → cpratt
Resolution: --- → DUPLICATE

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 2

18 years ago
This should have been fixed in the October 14, 1999 builds. In the future,
please download the newest available build (nightly build) before reporting
bugs. Thanks!

*** This bug has been marked as a duplicate of 13016 ***
(Assignee)

Comment 3

18 years ago
setting to an approximate milestone so it can be off of the no TFV list
Target Milestone: --- → M11
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.