Closed Bug 183397 Opened 17 years ago Closed 14 years ago

Unable to synchronize the address book to my Handspring Treo 90

Categories

(MailNews Core Graveyard :: Palm Sync, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 214407

People

(Reporter: erichz, Assigned: Bienvenu)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

I am unable to syncronize the Mozilla address book to my Handspring Treo 90
using Mozilla 1.2.1

I press the HotSync button and Mozilla loads but the address book is empty on my
Treo. I have installed the registry hack that is linked to in the Release Notes,
but to no avail.

Reproducible: Always

Steps to Reproduce:
1. Install Mozilla 1.2.1
2. Go to Start Menu -> Programs -> Mozilla -> Address Book Palm Sync Install
3. Hit the Hot Sync button.

Actual Results:  
The Mozilla web browser loads and HotSync says everything was completed
successfully.

Expected Results:  
My full address book should now be located on my Treo.
Product: Browser → Seamonkey
Maybe related to Thunderbird bug 214407 comment 62?
Summary: Unable to synchronize the address book to my Handspring Treo 90 → Unable to synchronize the address book to my Handspring Treo 90
Assignee: racham → nobody
Component: Address Book → MailNews: Palm Sync
Product: Mozilla Application Suite → Core
QA Contact: nbaca
(In reply to comment #1)
> Maybe related to Thunderbird bug 214407 comment 62?

yes, note especially 
Bug 214407 comment 71
Bug 214407 comment 72
Bug 214407 comment 104
Bug 214407 comment 162
Bug 214407 comment 169
and perhaps newer comments

Assignee: nobody → bienvenu
QA Contact: vseerror
duping to bug 214407

*** This bug has been marked as a duplicate of 214407 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Product: Core → MailNews Core
Product: MailNews Core → MailNews Core Graveyard
You need to log in before you can comment on or make changes to this bug.