mozilla-java run deficit

RESOLVED WORKSFORME

Status

Core Graveyard
Java-Implemented Plugins
RESOLVED WORKSFORME
16 years ago
6 years ago

People

(Reporter: bibiza, Assigned: Igor Kushnirskiy)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021130

Java Subwindow doesn,t open since moz. 0.9

Reproducible: Always

Steps to Reproduce:
1.go to www.quote.com, enter a stocksymbol on livechart option
2.big java plugin opens and stockinfo shows up
3.there are 3 buttons in this java window, named: chart,hotlist and study,
  which by clicking on should open subwindow with select-options.

Actual Results:  
subwindow don,t open

Expected Results:  
subwindow should open for options to select

plus a userfrienly-tip: put a ..open a new navigator window... icon or button into
navigation toolbar

Comment 1

16 years ago
WFM - 1 hour old CVS based build - WinXP-Sp1.

Dropdown menu are opening, and I can use them without problem.

I am using JRE 1.4.1_01 from Sun.

What is your java JRE ? 1.3 are known to give problem, 1.4.1 is great :-)

Updated

16 years ago
Summary: mozilla-java run defizit → mozilla-java run deficit

Comment 2

16 years ago
Works for me, linux nightly 2002112908 with java 1.4.1.

Note the problem you're describing would more likely be caused by a bug in java
or in the applet rather than mozilla.

Comment 3

15 years ago
Still works for me using linux build ID 20030226. Resolving.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Component: Java-Implemented Plugins → Java-Implemented Plugins
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.