Closed Bug 1834341 Opened 10 months ago Closed 4 months ago

The tests of popover-focus*.html are failing

Categories

(Core :: DOM: Core & HTML, enhancement)

enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1856539

People

(Reporter: cathiechen, Unassigned)

References

(Blocks 1 open bug)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/113.0.0.0 Safari/537.36

Depends on: 1833883
Depends on: 1834343
Blocks: popover

<popover-focus.html> currently fails after tapping the Escape key https://searchfox.org/mozilla-central/rev/daedd554ae8a2c7f420ad77311134c8c298ba318/testing/web-platform/tests/html/semantics/popovers/popover-focus.html#133-134).

@surkov: might that be fixed by the ongoing work in https://bugzilla.mozilla.org/show_bug.cgi?id=1821732 or could that be an independent issue?

Flags: needinfo?(surkov.alexander)

yes, seems quite plausible

Flags: needinfo?(surkov.alexander)
Depends on: 1836057
Depends on: 1834070
Depends on: 1856539
Status: UNCONFIRMED → RESOLVED
Closed: 4 months ago
Duplicate of bug: 1856539
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.