"anything:behind" a dubbelpoint is shown as a protocol link

VERIFIED DUPLICATE of bug 183111

Status

--
minor
VERIFIED DUPLICATE of bug 183111
16 years ago
14 years ago

People

(Reporter: stefan.blumenrath, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021130

When I read a mail or a newsposting and i.e. someone wrote "rv:1.3a" Mozilla
shows ot like a link.

Reproducible: Always

Steps to Reproduce:
1.Subscribe to news://de.comm.software.mozilla
2.take a look at Message-ID: <asg1qn$82s$07$1@news.t-online.com>
3.you should see what i mean

Actual Results:  
Mozilla shows rv:1.3a as  a link

Expected Results:  
mozilla should mot mark this as a link.

Comment 1

16 years ago
similar: bug 183111
why not ?
"rv:" could be a protocol scheme. (like news:, http:, ed2k: ) 

*** This bug has been marked as a duplicate of 183111 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
verified as a duplicate
Status: RESOLVED → VERIFIED
QA Contact: olgam → laurel
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.