CSS z-index elements do not appear

RESOLVED DUPLICATE of bug 78087

Status

()

RESOLVED DUPLICATE of bug 78087
16 years ago
16 years ago

People

(Reporter: randomsf, Assigned: dbaron)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

Any elements with a +/= z-index do not appear at all.  



Reproducible: Always

Steps to Reproduce:
1. Open the page
2.
3.

Comment 1

16 years ago
related: bug 45917 ?
If your steps to reproduce are "open the page", then please provide a page to
open.

Feel free to reopen the bug once you do that and list the expected and actual
results...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Summary: CSS z-index elements do not appear
hmm... reopening and setting URL again.  Bugzilla seems to be on crack...
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
Summary: CSS z-index elements do not appear
The z-indices being used are negative, which positions the divs below the
background...

*** This bug has been marked as a duplicate of 78087 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.