Closed Bug 1836032 Opened 11 months ago Closed 11 months ago

[Wayland] Locked mouse cursor is slow compared to X11 and regular one

Categories

(Core :: Widget: Gtk, defect, P3)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1739598

People

(Reporter: stransky, Unassigned)

References

(Blocks 1 open bug)

Details

https://mdn.github.io/dom-examples/pointer-lock/

When opened by X11 mouse cursor speed is correct (according to recent setting). On Wayland it's slow.

Looks related to Bug 1739598.

See Also: → 1739598
Flags: needinfo?(stransky)
Status: NEW → RESOLVED
Closed: 11 months ago
Duplicate of bug: 1739598
Flags: needinfo?(stransky)
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.