"telnet is not a register protocol"

VERIFIED DUPLICATE of bug 33282

Status

()

VERIFIED DUPLICATE of bug 33282
16 years ago
16 years ago

People

(Reporter: rjl, Assigned: asa)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021204
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021204

Click on "telnet to relay-test.mail-abuse.org"
http://mail-abuse.org/tsi/ar-test.html
The error "telnet is not a register protocol" is given.

Reproducible: Always

Steps to Reproduce:
1. Go to http://mail-abuse.org/tsi/ar-test.html
2. Click on "telnet to relay-test.mail-abuse.org"

Actual Results:  
The error "telnet is not a register protocol" is given.

Expected Results:  
A telnet console should be opened.


It works on Windows but not Linux.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 33282 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
dupe
Status: RESOLVED → VERIFIED
Component: Browser-General → Networking
QA Contact: asa → benc
You need to log in before you can comment on or make changes to this bug.