unable to insert html (menu option) in composer

VERIFIED DUPLICATE of bug 180303

Status

VERIFIED DUPLICATE of bug 180303
16 years ago
14 years ago

People

(Reporter: bugs+mozilla, Unassigned)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021204
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021204

The Insert->HTML... menu option in composer doesn't do anything.

Reproducible: Always

Steps to Reproduce:
1. Open Composer
2. Select Insert->HTML... menu entry
3.

Actual Results:  
Nothing

Expected Results:  
Open the Insert HTML window.

After searching the bugzilla database, I've found bug 169094 that seems to be
related to this (maybe a regression of a regression...), but in my case, it
ocurred on a different menu option, and all other menu options works fine.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 180303 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified.
Status: RESOLVED → VERIFIED

Comment 3

16 years ago
reset owner in case bugs are reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.