unable to close or switch loading tabs using keyboard-shortcuts

RESOLVED DUPLICATE of bug 110718

Status

SeaMonkey
Tabbed Browser
RESOLVED DUPLICATE of bug 110718
15 years ago
9 years ago

People

(Reporter: Christian Weyland, Assigned: jag (Peter Annema))

Tracking

({access})

Trunk
x86
Windows 2000
access

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

When rapidly opening multiple tabs (i.e. by middle-clicking on some links on a
website), it is not possible to switch between those newly opened tabs while
they are still loading.
That status lasts only for a few seconds. After some content of the new tabs has
been fetched, I can switch them as usual using the keyboard shortcut.

Reproducible: Always

Steps to Reproduce:
1. open a website
2. rapidly click on some links, so that their result would be displayed in new tabs
3. try to cycle trough your opened tab windows
Actual Results:  
no reaction to keyboard-shortcut on loading tabs

Comment 1

15 years ago
Probably a dupe of bug 110718.

Updated

15 years ago
Keywords: access

Comment 2

15 years ago
agreed

*** This bug has been marked as a duplicate of 110718 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.