Send hangs pegging CPU at 100% usage

VERIFIED DUPLICATE of bug 168516

Status

SeaMonkey
MailNews: Message Display
--
critical
VERIFIED DUPLICATE of bug 168516
16 years ago
14 years ago

People

(Reporter: Andrew E. Mileski, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({hang})

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)
Build Identifier: 1.21 release

Currently this is 100% repeatable on my system.  It was working find, then all 
of a sudden pressing Send causes the proces to hang and peg the CPU at 100%.

Using IMAP.

Tried re-starting, re-booting, and re-installing.  No effect.

I think this has to do with a created local file, as I suspect blowing away the 
local user data files will fix this (it has in the past).  Just plain annoying 
to lose all your settings so frequently (yes, this happens to me all the time, 
and has been happening with versions since 1.0).  Something is fundamentally 
broken.



Reproducible: Always

Steps to Reproduce:
See above.

Actual Results:  
See Above

Expected Results:  
The message should be sent and filed.
(Reporter)

Comment 1

16 years ago
Another typical symptom:  freeze when opening mail and newsgroups preferences 
from menu (or any preferences menus).

This alone tells me that the handling of local user config/data files is 
booged.  Blowing them away will allow Mozilla to re-create them, and everything 
will go fine for a while until the next freeze event, then it's time to rinse 
and repeat :(
(Reporter)

Comment 2

16 years ago
Seems to be related to 182370

Removing XUL.mfl and everything is working again ... but for how long?

I have the file (>2 MB so can't attach) and will keep it around until the next 
freeze-up event.

Summary: Send hangs peggingCPU at 100% usage → Send hangs pegging CPU at 100% usage

Updated

16 years ago
Severity: major → critical
Keywords: hang

*** This bug has been marked as a duplicate of 168516 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
marking verified as duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.