Closed Bug 1840119 Opened 1 year ago Closed 1 year ago

update-verify fails on esr115

Categories

(Release Engineering :: General, defect)

defect

Tracking

(firefox-esr102 unaffected, firefox114 unaffected, firefox115 fixed, firefox116 fixed)

RESOLVED FIXED
Tracking Status
firefox-esr102 --- unaffected
firefox114 --- unaffected
firefox115 --- fixed
firefox116 --- fixed

People

(Reporter: jcristau, Assigned: hneiva)

References

(Regression)

Details

(Keywords: regression)

Attachments

(1 file)

update-verify fails on esr115 staging releases because update-verify-config has last-watershed set to 68.0: we test updates from old versions on the esr-localtest channel, expecting 115.0, and we're getting 102.x instead.

Assignee: nobody → hneiva
Status: NEW → ASSIGNED
Pushed by hneiva@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/6af266d60efe
Fix update-verify on esr115 r=jcristau,releng-reviewers
Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: