Unable to type something into URL location bar

RESOLVED DUPLICATE of bug 82534

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 82534
15 years ago
13 years ago

People

(Reporter: Brett Nuske, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021130

If you open up a window then highlight the url that appears in the location bar
afterwhich minimize the window with the url still highlighted and maximise the
window again, you are unable to change anything in the location bar and the url
is no longer highlighted.

Reproducible: Always

Steps to Reproduce:
1.Open a window
2.Double click any URL that is in the location bar to highlight it
3.Minimize the window
4.Maximise the window
5.Try and change the contents of the location bar

Actual Results:  
The URL no longer is highlighted and you cant type anything in the location bar
anymore

Expected Results:  
Allow you to change the URL in the location bar :)

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.