stuck in "Loading" or "Stopped" after importing Netscape 4.x bookmarks

RESOLVED EXPIRED

Status

--
major
RESOLVED EXPIRED
16 years ago
13 years ago

People

(Reporter: cotton, Assigned: bugs)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.79 [en] (Win98; U)
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130

I tried Mozilla as an alternate to Netscape, and I love it, except that after I 
imported my Netscape 4.x bookmarks (I can provide the exact file if you e-mail 
me at cotton@innocent.com), Mozilla now loads the default URL (as specified in 
the Options page), then on the next URL (whether loaded in the current window, 
new tab, or new window), it either sticks in a "Loading" state (normallY) or a 
"Stopped" state (if I had hit the Stop button during the loading of the default 
URL).  This problem seemed to disappear after I uninstalled and reinstalled 
using a "clean User (i.e. not using my NS 4x bookmark.htm file), but reappeared 
the next time I used the bookmark.htm file, then was reproducible for ALL users 
(whether that user had imported the bookmark file or not).

Reproducible: Always

Steps to Reproduce:
1. Install Mozilla
2. Reboot
3. Import my NS 4x bookmark.htm file (e-mail me at cotton@innocent.com for file)
4. Attempt to access multiple URLs in same Mozilla session

Actual Results:  
Mozilla sticks in "Loading" or "Stopped" state (see Details for more 
information) when trying to load subsequent URLs (this includes URLs typed in 
the Location bar, as well as, links on the Default URL page).

Expected Results:  
Loaded the desired URL.

This seems like such a basic fundamental crash that I am almost embarrassed to 
report it, but I couldn't find anything in the buglist like it, and my brief 
experience so far with Mozilla is that is is fast and VERY similar in look/feel 
to NS.  This makes want to ensure that Mozilla is a success...so I am reporting 
this bug in the hopes that it can be fixed, or someone can tell me what I am 
doing wrong.  Thanks.

Comment 1

16 years ago
-> bookmarks
Assignee: asa → ben
Severity: blocker → major
Component: Browser-General → Bookmarks
QA Contact: asa → kasumi
Summary: Constant "Loading" or "Stopped" state when attempting to load subsequent URLs after initial Mozilla startup. Only occurs after loading my Netscape 4.x bookmarks. → stuck in "Loading" or "Stopped" after importing Netscape 4.x bookmarks
(Reporter)

Comment 2

16 years ago
This issue also occurs with Netscape v7.01 (Mozilla/5.0 (Windows; U; Win98;
en-US; rv:1.0.2) Gecko/20021120 Netscape/7.01).
Product: Browser → Seamonkey
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.