Alt + D with Caps Lock on does not focus the address bar

VERIFIED DUPLICATE of bug 178110

Status

()

Firefox
Toolbars and Customization
--
minor
VERIFIED DUPLICATE of bug 178110
16 years ago
12 years ago

People

(Reporter: Joe Davison, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021029 Phoenix/0.4

Turn off CAPS LOCK. Press alt+d. You'll see that the address bar becomes
highlighted.
Now turn CAPS LOCK on. Press alt+D. You'll see that there is an error. 

Is this the desired behavior? I consider this a bug. Mozilla behaves properly. 

Reproducible: Always

Steps to Reproduce:
1. Turn off CAPS LOCK. Press alt+d. You'll see that the address bar becomes
highlighted.
2. Now turn CAPS LOCK on. Press alt+D. You'll see that there is an error.

Comment 1

16 years ago
Confirmed in Phoenix 0.4.  Caps lock prevents ALT-D but not CTRL-L.
Does not affect regular Mozilla.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

16 years ago
> Does not affect regular Mozilla.
That's because Mozilla doesn't use Alt+D to focus the address field.

I can confirm the Caps Lock bug though.
(Reporter)

Comment 3

16 years ago
Confirmed In Mozilla 1.2, the CTRL-D shortcut does in fact focus and highlight
the address bar. (With or without caps lock on)

Comment 4

16 years ago
Changing summary.
Assuming that this is not a Windows XP-specific bug.
OS: Windows XP → All
Summary: The ALT + D shortcut to access the address bar does not work when caps lock is on → Alt + D with Caps Lock on does not focus the address bar

Comment 5

16 years ago
CTRL-D ? We're talking about Alt+D here.

Comment 6

16 years ago
duplicate of bug 178110?

Comment 7

16 years ago
Definitely a dupe, thanks.

*** This bug has been marked as a duplicate of 178110 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 8

16 years ago
v
Status: RESOLVED → VERIFIED

Comment 9

15 years ago
Taking QA Contact
QA Contact: asa → bugzilla

Updated

12 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.