Mozilla does not prompt for password, sends seemingly random string

VERIFIED DUPLICATE of bug 184115

Status

MailNews Core
Networking
VERIFIED DUPLICATE of bug 184115
15 years ago
10 years ago

People

(Reporter: Biesinger, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Downloaded a new build today (2002120708, Win98) and Mozilla always sends
"foo0heCh" as my password, without asking me what my password is. (I checked
that using a network sniffer).

This both happens for my IMAP Account and my NNTP Account (the NNTP one has a
saved password...)

For both accounts, the username was saved.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 184115 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
V.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.