If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Request]Multiple ID's w/common parts and mail notification in KDE

VERIFIED DUPLICATE of bug 44863

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 44863
15 years ago
9 years ago

People

(Reporter: Piotr Lewandowski, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021130

such na noption shoudl look like this. 
a) when sending/starting to write I can choose to remain with a default
parameters (ie. Name/signature) or to choose a diffrent one. It's for writing to
some newsgroups for example, or for official/unofficial emails but using the
same account.
b) Same as above bu ti woudl be possible to set specific account/ID to specyfic
e-mail written to (ie. select compose e-mail to and i autoaticly selects a
diffrent ID)

Second future woudl ba same icon as in W9x/2k/xp/me. KDE has a taskbar so I
think it can be done so that I may see a list of emails recieved by
clicking/holding mouse over it. 

Reproducible: Always

Steps to Reproduce:
n/a
Actual Results:  
n/a

Expected Results:  
Diffrent ID's for diffren addreses.

Currenty I have to change setting manualy every time I write to some of the
accounts.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 44863 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

9 years ago
Component: MailNews: Notification → MailNews: Message Display
QA Contact: stephend → search
You need to log in before you can comment on or make changes to this bug.