extreme CPU use when text toolbars are enabled

VERIFIED WORKSFORME

Status

()

Firefox
Toolbars and Customization
VERIFIED WORKSFORME
15 years ago
11 years ago

People

(Reporter: Jeremy M. Dolan, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Linux 0.5.

When I set text only toolbars, other than the effects of Bug 173878 which made
the throbber get bigger, CPU use skyrocketed. I had to kill Mozilla as it was
completely unresponsive after waiting 1 minute.

I restarted, and CPU use stayed at 90% or so until I switched off text toolbars,
at which point everything went normal.

Comment 1

15 years ago
> I had to kill Mozilla as it was
> completely unresponsive after waiting 1 minute.

Mozilla? Are you filing a Mozilla bug report or a Phoenix bug report?
(Reporter)

Comment 2

15 years ago
Oops, that should read "Phoenix". Force of habit.

Comment 3

15 years ago
unable to reproduce with a phoenix build from today on RH8
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 4

14 years ago
Taking QA Contact
QA Contact: asa → bugzilla

Comment 5

14 years ago
verified wfm 2004-01-10
Status: RESOLVED → VERIFIED

Updated

11 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.