keyboard navigation stops while status bar says transferring data from site

VERIFIED DUPLICATE of bug 110718

Status

()

Core
Keyboard: Navigation
VERIFIED DUPLICATE of bug 110718
15 years ago
15 years ago

People

(Reporter: Aaron Green, MD, Assigned: Aaron Leventhal)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

The problem is when mozilla has established connection with a site, and status
bar says "transferring data from site" but has not yet started displaying the
page: it's no longer reading keyboard input, specifically CTRL-T and CTRL-TAB or
CTRL-PAGEDOWN...This is frustrating because while waiting for a page to load,
I'm wanting to go on and do something in another tab.

The good news is that if I use the MOUSE, Mozilla does indeed respond (e.g.,
switch to another tab), so Mozilla just needs to be checking for keyboard input
as well.

Reproducible: Always

Steps to Reproduce:
Navigate to a new page. When status bar says "transferring data from...", hit
CTRL-PGDWN to go to next tab or CTRL-T to open new tab.
Actual Results:  
nothing happens.

However, if you CLICK (with mouse) on next tab, works.

Expected Results:  
Switched to next tab or opened a new tab
Whiteboard: DUPEME
(Assignee)

Comment 1

15 years ago
Dup of bug 110718, which will be ready to go into 1.3b when it opens.

*** This bug has been marked as a duplicate of 110718 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v dup
Status: RESOLVED → VERIFIED
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.