taskbar icons not working in Phoenix 0.5

VERIFIED DUPLICATE of bug 171349

Status

()

--
minor
VERIFIED DUPLICATE of bug 171349
16 years ago
16 years ago

People

(Reporter: contact2009, Assigned: bugzilla)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Testing using Phoenix 0.5, Windows 98. No duplicate found.

Installed Phoneix. Created a new profile. Started Phoenix with the new profile.
Runs fine. The taskbar icon is not Mozilla's. (The taskbar icon is in the bar on
the bottom of the screen, or on the right, left, or top if you moved the
taskbar.) Instead, the taskbar icon looks like a generic Windows icon. It was a
Mozilla icon in Phoenix 0.4.

Comment 1

16 years ago
WORKSFORME under Windows XP.

*** This bug has been marked as a duplicate of 171349 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.