Everytime I open Mozilla I get the same error and all bookmarks are deleted.

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: gabriel, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: 

an error occured reading the startup cofiguration file. Please contact your 
administator.
line 119:Syntax Error: missing) after argument list. user_pref
("wallet.SchemaValueFileName",
"24291452.w"

This is the error that comes up when I try to open Mozilla the new and the old 
version. It also deletes any bookmarks you may have saved

Reproducible: Always

Steps to Reproduce:
1.
2.
3.




an error occured reading the startup cofiguration file. Please contact your 
administator.
line 119:Syntax Error: missing) after argument list. user_pref
("wallet.SchemaValueFileName",
"24291452.w"
over to a component where someone will triage it...
Assignee: nobody → asa
Component: XP Miscellany → Browser-General
QA Contact: brendan → asa

Comment 2

16 years ago
Always include your build id when logging bugs.

Sounds like a corrupted prefs file.  Does the error still occur with a new profile?

Comment 3

16 years ago
Resolving due to lack of response from reporter.

Please reopen this bug report if the bug persists with a new build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.