Image in splash screen is truncated on startup

RESOLVED DUPLICATE of bug 35866

Status

SeaMonkey
General
--
trivial
RESOLVED DUPLICATE of bug 35866
16 years ago
14 years ago

People

(Reporter: Martin A. Brooks, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

The "fire breathing monster" picture is truncated in the startup splash screen.

Reproducible: Always

Steps to Reproduce:
1. Start mozilla

Comment 1

16 years ago
Dup of bug 35866? Please attach a screnshot.
(Reporter)

Comment 2

16 years ago
Created attachment 108753 [details]
Screenshot of splash screen during startup

As requested, here's a screen shot.  I'm sure that blank panel at the bottom
didn't used to be there.....

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 35866 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.