when adding a long application path for a mime-type viewer, buttons no longer visible/clickable

RESOLVED DUPLICATE of bug 112180

Status

RESOLVED DUPLICATE of bug 112180
16 years ago
14 years ago

People

(Reporter: hauser, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Build 2002112304

I'll add a screendump next
(Reporter)

Comment 1

16 years ago
Created attachment 108714 [details]
what the window looks like after choosing the application

*** This bug has been marked as a duplicate of 112180 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.