New browser panes instead of tabs will all relavent options checked.

VERIFIED DUPLICATE of bug 105547

Status

SeaMonkey
Tabbed Browser
--
enhancement
VERIFIED DUPLICATE of bug 105547
15 years ago
10 years ago

People

(Reporter: Greg Gladwell, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i386; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (X11; U; Linux i386; en-US; rv:1.2) Gecko/20021126

There is currently no option within mozilla to allow conversion of site created
new browser panes into tabs. This can be annoying when you have effectively
'converted' to tabbed browsing by checking all relavent options. Whilst tabbed
browsing is incredibly useful, you still get sites that create complete new
panes to display content in. When this is done without a geometry specification
it would be possible, without altering site appearance, to convert this into a tab.

Such a feature would make tabbed browsing more complete, IMHO.

Reproducible: Always

Steps to Reproduce:
1.Go to an appropriate url, eg http://www.kcom.com/group.html#inbusiness
2.Click on an appropriate link, eg an of the 'Please click here' from above url.
3.Get unwanted browser pane when you hoped for a tab. :)

Actual Results:  
I got wound up. :)

Expected Results:  
Converted the new pane into a tab, and change tab focus appropriately.

Comment 1

15 years ago
See also bug 103843.

*** This bug has been marked as a duplicate of 105547 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v dupe
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.