can´t copy images into clipboard, simple text doesn´t work when mozilla is open

VERIFIED DUPLICATE of bug 135300

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 135300
15 years ago
13 years ago

People

(Reporter: Queraise Kramp, Assigned: asa)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2) Gecko/20021126

I can´t copy images from (example www.ebay.com) into the clipboard. When I try
to paste them (example filemaker database) nothing happens.

I am unable to type text into "simple text" (V 1.4 the MacOS Editor) when
mozilla is open.

All this works with Netscape Communicator 4.73 very well. I have no
MS-I-Explorer, so I can´t tell if this would work there.

Thank you very much for the mozilla!!! A lot of work.


Kai

Reproducible: Always

Steps to Reproduce:
1. open mozilla
2. connect to ebay
3. put the cursor on a picture from an auction
4. press the mouse button (copy is not activated in mozillas popup menu)
5. press the alt-button on the keyboard AND the mouse button
6. copy (in mozilla) is now activated, 
7. open filemaker
8. try to paste the image into the database
9. nothing happens because "paste" is not active in the filemaker menu
9a. tried the same with photoshop - same result

Actual Results:  
can not paste from the clipboard

Expected Results:  
mozilla should have copy the image into the clipboard.

mozilla never crashed on my computer - it works very well
the system is very stable
should be a dupe of bgu 135300

Please file a new bug for your second problem

*** This bug has been marked as a duplicate of 135300 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.