Image alt attribute text not rendered on mouse over

VERIFIED DUPLICATE of bug 25537

Status

defect
VERIFIED DUPLICATE of bug 25537
17 years ago
15 years ago

People

(Reporter: panelc, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

When mousing over an image with the alt attribute defined, the alt text is not
displayed. If the image is missing, the alt text is properly substituted. I have
noticed this in Mozilla 1.0, 1.1, and 1.2.1 on both Windows 2000 and Windows XP.

Reproducible: Always

Steps to Reproduce:
1. Mouse over any <img> with the alt attribute specified.
Actual Results:  
No alt text displayed.

Expected Results:  
For transitional HTML at least, display a popup containing the text string
specified by the <img ... alt="" /> attribute. I know it's mainly for
accessability and it may not be required if the image is present, but it's
something we've come to expect from browsers, in general (not to mention legacy
pages not using the title attribute).

*** This bug has been marked as a duplicate of 28586 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
should be bug 25537.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago17 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.