Closed Bug 18450 Opened 21 years ago Closed 21 years ago

User50 needs to be under Program Files/Netscape

Categories

(Core Graveyard :: Profile: Migration, defect, P3)

x86
Windows NT
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 16673

People

(Reporter: bijals, Assigned: selmer)

Details

Steps:
1) Install Seamonkey
2) Migrate an existing profile

Actual Results: User50 directory is created under the Program Files directory

Expected Results: User50 directory should be under the Program Files/Netscape
directory

Build Date/Platform: 1999-11-09-11-M11 on WinNT
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
this is a duplicate of 16673

*** This bug has been marked as a duplicate of 16673 ***
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.